LcX.wien IT Solutions
LcX.wien IT Solutions

Überleben in der Digitalen Revolution - IT Sicherheit, Digitalisierung und alles andere rund um das digitale Leben.

Share


Unser Newsletter


Immer auf dem laufenden Bleiben

Tags


Twitter


LcX.wien IT Solutions

Gäste WLAN mit Unifi und Mikrotik

Gäste WLAN kann man mit den meisten Routern / Access Points einrichten. Wichtig ist aber das dieses Gäste WLAN nicht auf das eigentliche Firmennetzwerk zugreifen darf. Am besten kannst du so etwas mit einem VLAN einrichten.

Cristian LivadaruCristian Livadaru

Ich liebe AccessPoints von Unifi. Vor allem, wenn es darum geht ein VLAN für ein Gäste Netzwerk einzurichten.
Hier eine kurze Anleitung wie du ein Gäste Wlan einrichtest, in Kombination mit einem Mikrotik Router.

Mikrotik configuration

Als erstes musst du das VLAN einrichten. Ich verwende hier die vlan id 15 und das vlan läuft auf der bridge. Das Interface wird je nach Mikrotik Version anders definiert sein und abhängig davon, ob es ein Mikrotik mit oder ohne WLAN ist.
Es muss das Interface sein, auf dem man das lokale Netzwerk hat.

/interface vlan add name=guest_vlan interface=bridge vlan-id=15

IP Adresse für das neue vlan Interface vergeben, dhcp-server für das vlan einrichten und ein IP Pool definieren

/ip address add address=192.168.253.1/24 interface=guest_vlan
/ip pool add name=guest-vlan-pool ranges=192.168.253.100-192.168.253.250
/ip dhcp-server add name=guest_vlan_dhcp interface=guest_vlan address-pool=guest-vlan-pool disabled=no
/ip dhcp-server network add address=192.168.253.0/24 gateway=192.168.253.1 dns-server=192.168.253.1

Ich gehe hier nicht allzu sehr in die Details, da es den Rahmen sprengen würde. Außerdem gehe ich davon aus, dass du mit Mikrotik schon vertraut bist.

Ab Mikrotik Firmware 6.42 bietet es sich an, das neue guest_vlan zur "LAN" Liste hinzuzufügen.

/interface list member add list=LAN interface=guest_vlan

Das wars schon mit dem Mikrotik, ab zum Unifi controller.

Unifi Konfiguration

Unter den Wireless Einstellungen vom Unifi controller, ein neues WLAN erstellen.

2018-07-26_09-24-33

Guest WLAN aktivieren und unbedingt die VLAN ID eingeben.

2018-07-26_09-26-04

Grundsätzlich wars das auch schon, allerdings muss man aufpassen wenn man ein Unifi switch verwendet, dann muss das VLAN auch auf dem Switch konfiguriert werden. Ideallerweise hast du den Switch am gleichen Unifi Controller laufen und kannst das unter den Netzwerk Einstellungen erledigen.

2018-07-26_09-31-32

Unifi Guest Portal

Du kannst natürlich auch das Guest Portal von Unifi aktivieren und nachdem das relativ selbsterklärend ist überspringe ich diesen Teil.

Bandbreiten Limitierungen

Vielleicht willst du, dass deine Gäste nicht die gesamte Bandbreite verbrauchen, dann kannst du im Unifi Controller eine neue Benutzergruppe einrichten.

2018-07-26_09-31-32-1

2018-07-26_09-53-05

Dann musst du noch deinem neuen Guest WLAN die enstprechende Benutzergruppe zuweisen.

2018-07-26_09-53-59

Kommentare